<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Chicago housing complex agrees to fire security firm accused of harassment | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chicagoreporter.com/xmlrpc.php" />
<title>Chicago housing complex agrees to fire security firm accused of harassment &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="http://chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="http://chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Chicago housing complex agrees to fire security firm accused of harassment Comments Feed" href="http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed%3A700%2C300%2C300italic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.2'></script>
<link rel='https://api.w.org/' href='http://chicagoreporter.com/wp-json/' />
<link rel='prev' title='Byrd-Bennett to plead guilty in kickback scheme' href='http://chicagoreporter.com/byrd-bennett-to-plead-guilty-in-kickback-scheme/' />
<link rel='next' title='How Chicago Public Schools joined&#8211;and changed&#8211;the business of dropout recovery' href='http://chicagoreporter.com/how-chicago-public-schools-joined-and-changed-the-business-of-dropout-recovery/' />
<link rel="canonical" href="http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/" />
<link rel='shortlink' href='http://chicagoreporter.com/?p=89833' />
<link rel="alternate" type="application/json+oembed" href="http://chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F&#038;format=xml" />

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ChicagoReporter">
		<meta name="twitter:creator" content="@chicagoreporter">					<meta property="og:title" content="Chicago housing complex agrees to fire security firm accused of harassment" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/"/>
					<meta property="og:description" content="HUD asked the owner of a Section 8 housing development on the city&#039;s Far South Side to cancel the security contract after a Reporter investigation. But the private security company can still work at other federally subsidized properties." />
					<meta name="description" content="HUD asked the owner of a Section 8 housing development on the city&#039;s Far South Side to cancel the security contract after a Reporter investigation. But the private security company can still work at other federally subsidized properties." />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="http://chicagoreporter.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_05-1170x781.jpg" /><meta name="news_keywords" content="Housing, Public housing, private security, A-Alert Security and Investigations, Concordia Place Apartments, U.S. Department of Housing and Urban Development"><meta name="original-source" content="http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/" /><meta name="syndication-source" content="http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-2350659-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Chicago Reporter"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Chicago Reporter"],
					["largo._setDomainName", "chicagoreporter.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	</head>

<body class="single single-post postid-89833 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-14026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14026"><a href="http://chicagoreporter.com/series/2015-04-new-treatment-center/">Current Issue</a></li>
<li id="menu-item-10571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10571"><a href="http://chicagoreporter.com/archive/">Archive</a></li>
<li id="menu-item-10569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10569"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscriptions</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="http://chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57926"><a href="http://chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="http://chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="http://chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li id="menu-item-57948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Magazine Archives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">More <b class="caret"></b>
										</a>
										<ul id="menu-more-1" class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14026"><a href="http://chicagoreporter.com/series/2015-04-new-treatment-center/">Current Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10571"><a href="http://chicagoreporter.com/archive/">Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10569"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscriptions</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="http://chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="http://chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57926"><a href="http://chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="http://chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57945"><a href="http://chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Magazine Archives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-303847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303847"><a href="http://chicagoreporter.com/growing-temp-industry-shuts-out-black-workers-exploits-latinos/">Growing temp industry shuts out black workers, exploits Latinos</a></li>
<li id="menu-item-303846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303846"><a href="http://chicagoreporter.com/reverse-commute-is-a-long-haul-on-public-transit/">Reverse commute is a long haul on public transit</a></li>
<li id="menu-item-372942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-372942"><a href="http://chicagoreporter.com/video-welcome-to-freedom-square/">Video: Welcome to Freedom Square</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-89833" class="hnews item post-89833 post type-post status-publish format-standard has-post-thumbnail hentry category-housing category-public-housing-private-security tag-a-alert-security-and-investigations tag-concordia-place-apartments tag-u-s-department-of-housing-and-urban-development top-term-category-public-housing-private-security featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Chicago housing complex agrees to fire security firm accused of harassment</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="32" height="32" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-32x32.jpg" class="avatar avatar-32 photo wp-post-image" alt="JonahNewman" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-175x175.jpg 175w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman-128x128.jpg 128w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/JonahNewman.jpg 176w" sizes="(max-width: 32px) 100vw, 32px" /> <a class="url fn n" href="http://chicagoreporter.com/author/jnewman/" title="Read All Posts By Jonah Newman" rel="author">Jonah Newman</a> <span class="twitter"><a href="https://twitter.com/chicagoreporter"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2015-10-08T18:49:52+00:00">October 8, 2015</time></h5>

		
		<meta itemprop="description" content="HUD asked the owner of a Section 8 housing development on the city&#8217;s Far South Side to cancel the security contract after a Reporter investigation. But the private security company can still work at other federally subsidized properties.
" />
<meta itemprop="datePublished" content="2015-10-08T18:49:52+00:00" />
<meta itemprop="dateModified" content="2015-12-01T19:50:39+00:00" />
<meta itemprop="image" content="http://chicagoreporter.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_05-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="781" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_05-1170x781.jpg" class="attachment-full size-full wp-post-image" alt="A private security company at Concordia Place Apartments, a 297-unit federally subsidized housing development in Chicago&#039;s Riverdale neighborhood, was the focus of an investigation by the U.S. Department of Housing and Urban Development." srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_05-1170x781.jpg 1170w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_05-336x224.jpg 336w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_05-771x515.jpg 771w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Photo by Max Herman</p>
						<p class="wp-caption-text">A private security company at Concordia Place Apartments, a 297-unit federally subsidized housing development in Chicago's Riverdale neighborhood, was the focus of an investigation by the U.S. Department of Housing and Urban Development.</p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p>The owner of a subsidized housing complex on the Far South Side has agreed to terminate a contract with a private security company after <a href="http://chicagoreporter.com/section-8-residents-feel-terrorized-by-private-security-company/"><u>The Chicago Reporter investigated</u></a> allegations that the company abused and harassed residents.</p>
<p>The U.S. Department of Housing and Urban Development in Chicago asked Dennis Egidi, principal owner of Concordia Place Apartments, to end the contract after investigating residents&#8217; complaints against A-Alert Security and Investigations. Last week, Egidi told a HUD official that he would fire the company, according to an email provided to the Reporter by the federal housing agency.</p>
<p>A-Alert can still do business with other HUD properties.</p>
<p>Egidi told the Reporter he’s not firing the security firm because of the company&#8217;s job performance at Concordia Place. He&#8217;s taking the action, he said, because the HUD official suggested it.</p>
<p>“There’s no reason to fire them because they were only doing their job and they were doing a good job,” he said.</p>
<p>In interviews and a federal lawsuit, residents at Concordia Place alleged that A-Alert guards patrolled the property carrying assault rifles, used profanity and excessive force, and banned their relatives and friends from the property without cause.</p>
<p>Egidi said he informed A-Alert owner Ricky Martinez of the termination on Monday. Under the terms of the contract, A-Alert must be given at least 60 days notice before the contract officially ends.</p>
<p>Martinez referred questions to his lawyer, who had no comment because he was unaware of the decision.</p>
<p>In April, 26 African-American residents and guests filed a federal lawsuit against Martinez, A-Alert, and DRE, Inc., which owns both the property and the management company, Promex Midwest. Two former residents have filed separate lawsuits.</p>
<p>Several residents contacted by the Reporter on Thursday said they were pleased to hear that the A-Alert contract was being terminated.</p>
<p>“You have given me some wonderful news,” said Sheena Godfrey, one of the tenants who had signed on to a lawsuit against Concordia Place and A-Alert. “I feel so relieved.”</p>
<p>Godfrey left the hospital Wednesday after giving birth to a healthy baby girl. But she hasn’t returned to Concordia Place because the baby’s father has been unjustly barred from the property, she says. Godfrey relies on him for transportation and other help.</p>
<p>Yolanda Walker, president of the Concordia Place tenants association, said she plans to organize quickly to ensure that the company hired to replace A-Alert will be more responsive to residents.</p>
<p>Egidi said he will begin to interview new security companies within three to four weeks, but made it clear that residents would have no say in the selection.</p>
<p>“It’s not their decision,” he said. “It’s got nothing to do with them.”</p>
<p>HUD will have a say. Officials have asked Egidi to provide copies of state licenses for any company it plans to hire and each of its employees.</p>
<p>The federal housing agency also asked Concordia Place to review its house rules, in particular one that prohibits residents from recording security officers with cell phones or cameras. According to HUD guidelines, house rules cannot “infringe on tenants’ civil rights.”</p>
<p>Some housing experts said HUD could have acted sooner to investigate complaints about the tactics employed by the security company at Concordia Place. They said the agency should do a better job monitoring subcontracts at its approximately 23,000 subsidized multi-family housing developments nationwide.</p>
<p>HUD does not review or approve subcontractors at the multifamily projects they subsidize. Owners and management companies must submit information to HUD showing that they have “business integrity, honesty and capacity to perform,” according to agency regulations. But no such evaluation is conducted for security companies and other subcontractors.</p>
<p>The requests from HUD to Concordia Place do not affect A-Alert’s other contracts or prevent the company from getting new business in federally subsidized housing. The company has at least one other contract at a HUD-subsidized development in the Chicago area.</p>
<p>Kate Walz said the housing agency should more closely scrutinize companies like A-Alert that have a history of problems and review their contracts at other apartment complexes.</p>
<p>However, a former HUD official recently <a href="http://chicagoreporter.com/hud-orders-chicago-housing-complex-to-correct-security-problems/"><u>told the Reporter</u></a> that the federal housing agency does not have the resources to inspect every security contract.</p>
<p>“I think that could be a missed opportunity,” said Walz, director of housing justice at the Shriver National Center on Poverty Law, referring to the other complexes where A-Alert works. “Tenants there may not know who to complain to, or may be too afraid to complain. Especially given the stories coming out of Concordia, they may have reason to be.”</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-89833 -->
<div class="article-bottom nocontent"><aside id="largo-author-widget-3" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://chicagoreporter.com/author/jnewman/" rel="author" title="See all posts by Jonah Newman">Jonah Newman</a></span></h3><div class="photo"><img src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/JonahNewman-96x96.jpg" alt="Jonah Newman" width="96" height="96" class="avatar avatar-96 photo" /></div><p>Jonah is a reporter for The Chicago Reporter. Email him at jnewman@chicagoreporter.com and follow him on Twitter @jonahshai.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/chicagoreporter"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:jnewman@chicagoreporter.com" title="e-mail Jonah Newman"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="http://chicagoreporter.com/author/jnewman/" rel="author" title="See all posts by Jonah">More by Jonah</a></li></ul>
					</div>
			</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Chicago%20housing%20complex%20agrees%20to%20fire%20security%20firm%20accused%20of%20harassment&url=http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F&via=chicagoreporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Chicago%20housing%20complex%20agrees%20to%20fire%20security%20firm%20accused%20of%20harassment&body=HUD%20asked%20the%20owner%20of%20a%20Section%208%20housing%20development%20on%20the%20city%27s%20Far%20South%20Side%20to%20cancel%20the%20security%20contract%20after%20a%20Reporter%20investigation.%20But%20the%20private%20security%20company%20can%20still%20work%20at%20other%20federally%20subsidized%20properties.http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://chicagoreporter.com/category/public-housing-private-security/"><i class="icon-link"></i> <span>More on Public housing, private security</span></a></li>
<li><a href="http://chicagoreporter.com/category/public-housing-private-security/feed/"><i class="icon-rss"></i> <span>Subscribe to Public housing, private security</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-related-posts-widget-2" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://chicagoreporter.com/whats-at-stake-for-chicago-and-illinois-under-president-trump/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-140x140.jpg" class=" wp-post-image" alt="trump-photo" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-50x50.jpg 50w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Trump-photo-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/whats-at-stake-for-chicago-and-illinois-under-president-trump/" title="Read: ">What’s at stake for Chicago and Illinois under President Trump</a></h4>

				
				<p>Here’s a roundup of how the Trump administration’s stated policy goals would interact with local laws on immigrant and religious protections, healthcare, housing, education and law enforcement. </p>
</li><li><a href="http://chicagoreporter.com/hud-orders-chicago-housing-complex-to-correct-security-problems/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-140x140.jpg" class=" wp-post-image" alt="A view of Concordia Place Apartments in the Riverdale neighborhood on Chicago&#039;s Far South Side." srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/080615_ConcordiaPlace_MH_02-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/hud-orders-chicago-housing-complex-to-correct-security-problems/" title="Read: ">HUD orders Chicago housing complex to correct security problems</a></h4>

				
				<p>Some housing experts say the federal agency’s action won’t address oversight issues at Section 8 properties.</p>
</li><li><a href="http://chicagoreporter.com/section-8-residents-feel-terrorized-by-private-security-company/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-140x140.jpg" class=" wp-post-image" alt="Sheena Godfrey" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/090215_SheenaGodfrey_ConcordiaPlace_03-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/section-8-residents-feel-terrorized-by-private-security-company/" title="Read: ">Section 8 residents claim private security company harasses them</a></h4>

				
				<p>Tenants at a federally subsidized complex on Chicago’s Far South Side allege discrimination, harassment and excessive force by armed guards, raising concerns about HUD oversight. </p>
</li></ul></aside></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-353">
        <div id="dsq-comment-header-353" class="dsq-comment-header">
            <cite id="dsq-cite-353">
                <span id="dsq-author-user-353">Lydia D York</span>
            </cite>
        </div>
        <div id="dsq-comment-body-353" class="dsq-comment-body">
            <div id="dsq-comment-message-353" class="dsq-comment-message"><p>On behalf of the tenants (though I&#8217;m not one now), I want to thank you so much for your continued coverage of this story.  They owe you their successful outcome.  Your articles were thoughtful, well-researched, and well-written. In case you haven&#8217;t noticed &#8211; not many mainstream media report on the plight of HUD tenants; to their detriment.  The harassment and abuse you reported on is rampant throughout HUD properties, yet HUD routinely abdicates responsibility for it.  There&#8217;s so much else which goes wrong with HUD run properties, that I started a Facebook group and page about it &#8211; called: OCCUPY HUD.  I hope you&#8217;ll take the time to visit and join.  You&#8217;ll find lots of fodder for future stories there, if you care to continue along this vein.  Thanks again.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-382">
        <div id="dsq-comment-header-382" class="dsq-comment-header">
            <cite id="dsq-cite-382">
                <span id="dsq-author-user-382">Jonah Newman</span>
            </cite>
        </div>
        <div id="dsq-comment-body-382" class="dsq-comment-body">
            <div id="dsq-comment-message-382" class="dsq-comment-message"><p>Thanks so much for your kind words, Lydia. Truly, it was the residents themselves who organized and worked to get their voices heard and to get a new security company. They are the ones who deserve the credit! But I really appreciate you reading. Thanks!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-364">
        <div id="dsq-comment-header-364" class="dsq-comment-header">
            <cite id="dsq-cite-364">
                <span id="dsq-author-user-364">Concerned Party</span>
            </cite>
        </div>
        <div id="dsq-comment-body-364" class="dsq-comment-body">
            <div id="dsq-comment-message-364" class="dsq-comment-message"><p>There are voices that are not being heard. Residents who have appreciated the security provided to them and are not terrified that security is leaving.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-365">
        <div id="dsq-comment-header-365" class="dsq-comment-header">
            <cite id="dsq-cite-365">
                <span id="dsq-author-user-365">Concerned Party</span>
            </cite>
        </div>
        <div id="dsq-comment-body-365" class="dsq-comment-body">
            <div id="dsq-comment-message-365" class="dsq-comment-message"><p>There are voices that are not being heard. Residents who have appreciated the security provided to them and are now terrified that security is leaving.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-380">
        <div id="dsq-comment-header-380" class="dsq-comment-header">
            <cite id="dsq-cite-380">
                <span id="dsq-author-user-380">Brandi Findinmyownway Price</span>
            </cite>
        </div>
        <div id="dsq-comment-body-380" class="dsq-comment-body">
            <div id="dsq-comment-message-380" class="dsq-comment-message"><p>Please shut up</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-1229">
        <div id="dsq-comment-header-1229" class="dsq-comment-header">
            <cite id="dsq-cite-1229">
                <span id="dsq-author-user-1229">Anonymous Concordia tenant</span>
            </cite>
        </div>
        <div id="dsq-comment-body-1229" class="dsq-comment-body">
            <div id="dsq-comment-message-1229" class="dsq-comment-message"><p>I am a tenant at Concordia place apartments but I don&#8217;t want to identify myself because I know I will be harassed and targeted for doing so. Although this security company has never done anything wrong to me or my family/visitors I have seen with my own eyes the unfair treatment and heard with my own ears some of the tenants being threatened by security. Most of us are too scared to speak up for those who are being mistreated because we don&#8217;t want to put ourselves in the spotlight. There are a lot of tenants who have personal relationships with security and those are the tenants that they don&#8217;t bother and they overlook any of their wrong doings. For example certain tenants sell food and that is against the rules but those certain tenants are cool with security so they don&#8217;t get bothered. Certain tenants are granted parking permits for visitors and family members (which is against the rules) by security because they are cool with them. I witnessed with my own eyes on July 4th 2015 a tenants boyfriend was very drunk, loud disrespectful and rude. He was yelling and cursing at the tenant the whole time. But because this tenant is cool with security they (security) allowed her boyfriend to leave with a family member. They would never allow someone they don&#8217;t like that opportunity, that visitor (of a tenant who isn&#8217;t cool with them) would have definitely been detained, barred and arrested for criminal trespassing. The owners at Promex think we are bad crooks out here that don&#8217;t want security because we want to do bad things, they will agree with anything security says about any of us without second guessing or trying to be fair. They automatically assume security will not lie which is a lie in itself </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-11758">
        <div id="dsq-comment-header-11758" class="dsq-comment-header">
            <cite id="dsq-cite-11758">
                <span id="dsq-author-user-11758">Bob LeGlob</span>
            </cite>
        </div>
        <div id="dsq-comment-body-11758" class="dsq-comment-body">
            <div id="dsq-comment-message-11758" class="dsq-comment-message"><p>I doubt you will get any satisfaction with gov. &#8220;help&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://chicagoreporter.com/chicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment/';
var disqus_identifier = '89833 http://chicagoreporter.com/?p=89833';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chicagoreporter';
var disqus_title = "Chicago housing complex agrees to fire security firm accused of harassment";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=89833';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>The Chicago Reporter is a nonprofit investigative news organization that focuses on race, poverty and income inequality. The Reporter was founded by civil rights activist John McDermott in 1972 to measure the city's progress toward racial equality.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.

<form action="https://salsa3.salsalabs.com/save" method="POST" id="salsa_email_signup" name="salsa_email_signup" class="salsa_email_signup">
<input type="hidden" name="redirect" value="http://chicagoreporter.com/thank-you/"/>
<input type="text" size="60" id="first_name" name="First_Name" placeholder="First Name"/>
<input type="text" size="60" id="last_name" name="Last_Name" placeholder="Last Name"/>
<input type="text" size="60" id="email" name="Email" placeholder="Email Address"/>
<input type="text" id="Zip" name="Zip" class="short-field" placeholder="Zip Code"/>

<input type="hidden" name="organization_KEY" value="50480"/>
<input type="hidden" name="object" value="supporter"/>
<input type="hidden" name="Receive_Email" value="1"/>
<style>.memberCode{display:none;}</style>
<div class="memberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
<input type="hidden" name="link" value="groups"/>
  <input type="hidden" name="linkKey" value="112438"/>
<input type="hidden" name="tag" id="tag" value="TCR:TCR"/>
<input name="email_trigger_KEYS" value="35460,35465,35466" type="hidden">
<input type="Submit" value="Join" />
</form></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="http://chicagoreporter.com/about/">About</a></li>
<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a href="/current-issue">Current Issue</a></li>
<li id="menu-item-10575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10575"><a href="http://chicagoreporter.com/archive/">Archive</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
<li id="menu-item-11940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11940"><a href="http://chicagoreporter.com/category/gallery/">Galleries</a></li>
<li id="menu-item-11941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11941"><a href="http://chicagoreporter.com/category/video/">Video</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="magazine_issue-3" class="widget widget-1 odd default widget_magazine_issue clearfix"><h3 class="widgettitle">Settling for Misconduct</h3><div class="magazine-issue"><div class="magazine-image"><img src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/settling-screenshot_vertical.jpg"></div><div class="magazine-content"><p>An interactive database of misconduct lawsuits against the Chicago Police Department</p><div class="magazine-content-cta"><a href="/settlements">Explore the database</a></div><div class="clearfix"></div></div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2017 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chicagoreporter';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Chicago%20housing%20complex%20agrees%20to%20fire%20security%20firm%20accused%20of%20harassment&url=http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F&via=chicagoreporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Chicago%20housing%20complex%20agrees%20to%20fire%20security%20firm%20accused%20of%20harassment&body=HUD%20asked%20the%20owner%20of%20a%20Section%208%20housing%20development%20on%20the%20city%27s%20Far%20South%20Side%20to%20cancel%20the%20security%20contract%20after%20a%20Reporter%20investigation.%20But%20the%20private%20security%20company%20can%20still%20work%20at%20other%20federally%20subsidized%20properties.http%3A%2F%2Fchicagoreporter.com%2Fchicago-housing-complex-agrees-to-fire-security-firm-accused-of-harassment%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://chicagoreporter.com/category/public-housing-private-security/"><i class="icon-link"></i> <span>More on Public housing, private security</span></a></li>
<li><a href="http://chicagoreporter.com/category/public-housing-private-security/feed/"><i class="icon-rss"></i> <span>Subscribe to Public housing, private security</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

</body>
</html>
