<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		What it’ll take to root out discriminatory property taxes in Cook County | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chicagoreporter.com/xmlrpc.php" />
<title>What it’ll take to root out discriminatory property taxes in Cook County &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="http://chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="http://chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; What it’ll take to root out discriminatory property taxes in Cook County Comments Feed" href="http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='http://chicagoreporter.com/wp-json/' />
<link rel='prev' title='Summer scandals show little has changed in Emanuel’s Chicago' href='http://chicagoreporter.com/summer-scandals-show-little-has-changed-in-emanuels-chicago/' />
<link rel="canonical" href="http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/" />
<link rel='shortlink' href='http://chicagoreporter.com/?p=1385516' />
<link rel="alternate" type="application/json+oembed" href="http://chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F&#038;format=xml" />

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ChicagoReporter">
		<meta name="twitter:creator" content="@chicagoreporter">					<meta property="og:title" content="What it’ll take to root out discriminatory property taxes in Cook County" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/"/>
					<meta property="og:description" content="Fritz Kaegi is challenging Assessor Joe Berrios over an opaque system found to overtax low-income neighborhoods. " />
					<meta name="description" content="Fritz Kaegi is challenging Assessor Joe Berrios over an opaque system found to overtax low-income neighborhoods. " />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="http://chicagoreporter.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-1170x781.jpg" /><meta name="news_keywords" content="Government and Politics, Housing, Perspectives, Perspectives: The Powers That Be, bank-owned properties, campaign finance, commercial developers, Cook County, Cook County homeowners, donations"><meta name="original-source" content="http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/" /><meta name="syndication-source" content="http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/" />			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			
			
				// Create tracking for Largo Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-2',
					cookieDomain: 'chicagoreporter.com',
					legacyCookieDomain: 'chicagoreporter.com',
					name: 'largoTracker'
				} );
				ga( 'largoTracker.send', 'pageview' );
			
				// Create tracking for INN Network Account and capture analytics.js and legacy ga.js domain info for reporting segmentation.
				ga( 'create', {
					trackingId: 'UA-17578670-4',
					cookieDomain: 'chicagoreporter.com',
					legacyCookieDomain: 'chicagoreporter.com',
					name: 'innTracker'
				} );
				ga( 'innTracker.send', 'pageview' );
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-2350659-1', 'auto');
ga('create', 'UA-92506909-1', 'auto', 'code_1');
ga('create', 'UA-92175412-1', 'auto', 'code_2');
ga('create', 'UA-92175412-2', 'auto', 'code_3');
ga('send', 'pageview');
ga('code_1.send', 'pageview');
ga('code_2.send', 'pageview');
ga('code_3.send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-1385516 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
								<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57922"><a href="http://chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57926"><a href="http://chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="http://chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="http://chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li id="menu-item-57948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1244010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
<li id="menu-item-1130426" class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscribe</a></li>
													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="http://chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57922"><a href="http://chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57926"><a href="http://chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-57944"><a href="http://chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="http://chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Archive <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244010"><a href="http://nl.newsbank.com/sites/crsnp/">Search the Archive, 1972-present</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="donate-link menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
<li class="subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-1130426"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscribe</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-we-recommend" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-1261902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1261902"><a href="http://chicagoreporter.com/series/empty-schools-empty-promises/">Empty schools, empty promises</a></li>
<li id="menu-item-1357641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1357641"><a href="http://chicagoreporter.com/police-misconduct-payouts-continue-to-break-the-bank-in-chicago/">Police misconduct payouts break the bank</a></li>
<li id="menu-item-1357637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1357637"><a href="http://chicagoreporter.com/series/beyond-95th">Beyond 95th: Extending the Red Line</a></li>
<li id="menu-item-1357583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1357583"><a href="http://chicagoreporter.com/reverse-commute-is-a-long-haul-on-public-transit/">Reverse commute is a long haul on public transit</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1385516" class="hnews item post-1385516 post type-post status-publish format-standard has-post-thumbnail hentry category-government-and-politics category-housing category-perspectives category-powers-that-be tag-bank-owned-properties tag-campaign-finance tag-commercial-developers tag-cook-county tag-cook-county-homeowners tag-donations tag-donors tag-downtown tag-foia tag-foreclosure-crisis tag-fritz-kaegi tag-gentrification tag-housing tag-joe-berrios tag-low-income-families tag-low-income-neighborhoods tag-our-revolution tag-property-tax-appeal-board tag-property-taxes tag-property-value tag-racial-bias tag-recession tag-regressive-tax tag-southwest-organizing-project tag-tax-burden tag-toni-preckwinkle tag-working-class top-term-category-powers-that-be featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">What it’ll take to root out discriminatory property taxes in Cook County</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="55" height="60" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-60x60 size-60x60 " alt="Headshot of Curtis Black" /> <a class="url fn n" href="http://chicagoreporter.com/author/curtis-black/" title="Read All Posts By Curtis Black" rel="author">Curtis Black</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-08-03T12:10:45+00:00"><span class="time-ago">23 hours ago</span></time></h5>

		
		<meta itemprop="description" content="Fritz Kaegi is challenging Assessor Joe Berrios over an opaque system found to overtax low-income neighborhoods. 
" />
<meta itemprop="datePublished" content="2017-08-03T12:10:45+00:00" />
<meta itemprop="dateModified" content="2017-08-03T12:10:45+00:00" />
<meta itemprop="image" content="http://chicagoreporter.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="781" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-1170x781.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-1170x781.jpg 1170w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-336x224.jpg 336w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-768x513.jpg 768w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01-771x515.jpg 771w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_AssessorOffice_MH_01.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Photo by Max Herman</p>
						<p class="wp-caption-text">Community groups outlined their plan to reform Cook County’s regressive tax assessment system outside of Assessor Joe Berrios’ office on August 1, 2017. </p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p>Longstanding concerns over fairness, transparency and accountability at the Cook County assessor’s office under Joe Berrios have come under renewed scrutiny in the weeks since an investigation by the Chicago Tribune and ProPublica revealed that <a href="http://www.chicagotribune.com/news/watchdog/taxdivide/">property assessments are systematically skewed to overtax low-income communities</a>.</p>
<p>Democratic gubernatorial candidates are addressing conflict-of-interest issues by calling for a ban on donations by tax appeal lawyers to candidates for assessor, among other reforms.  A citywide coalition of community groups this week called on Cook County to refund the money they say low-income neighborhoods have overpaid as a result of biased assessments.</p>
<p>Fritz Kaegi, who’s challenging Berrios in next year’s Democratic primary, argues that solving the problem requires a change of leadership in the assessor’s office.</p>
<p>A longtime progressive Democratic activist with decades of experience as an investment manager, Kaegi said, “The assessor can do much of this on his or her own, using better models, using modern statistical packages, and getting rid of this conflict-of-interest baggage and ethical cloud over the assessor’s office.” He’s refusing to take donations from tax lawyers.</p>
<p>“A fair, ethical, transparent assessment system” is “totally doable,” Kaegi said.</p>
<p>As the investigation discovered, Berrios announced in 2015 that he was implementing a new, state-of-the-art computer model designed to improve accuracy and reduce bias, but he continued to use the old model.</p>
<p>“I strongly suspect he has an interest in keeping the system opaque,” said Kaegi. “The assessor says this system has worked for 30 years, so why should we change it? The fact is, we’ve learned a lot about statistics and data and software since the 1980s.”</p>
<p>Berrios refuses to release details about how his office values properties – what factors are considered and how they are weighted.  He’s now appealing a judicial ruling ordering him to fulfill a Freedom of Information Act request by the Tribune for that information.</p>
<p>The assessor touts his “hand-check system,” by which property valuations are adjusted on a case-by-case basis.  That kind of discretion gives Berrios “great power” and is “totally unacceptable,” Kaegi said.</p>
<p>Berrios is just as opaque when it comes to individual homeowners, Kaegi said.  Every other assessor in the state responds to homeowners’ queries by providing details about how their homes were valued, he said; the Illinois Property Tax Codes requires it.  Berrios refuses to do so.</p>
<p>That makes it impossible to know the exact source of bias in the assessments, though “we do know the output is producing discriminatory results, for low-income minority neighborhoods and for other outlying areas,” Kaegi said.  He’s certain, though, that the assessor’s model fails to take adequate account of the impact of foreclosures and bank-owned properties–one likely reason regressivity “exploded” following the 2009 housing crisis, according to the Tribune.</p>
<div id="attachment_1385530"  class="wp-caption module image alignleft" style="max-width: 200px;"><img class="wp-image-1385530" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-140x140.jpg" alt="" width="200" height="200" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-336x336.jpg 336w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-50x50.jpg 50w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot-128x128.jpg 128w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/fritz-kaegi-headshot.jpg 420w" sizes="(max-width: 200px) 100vw, 200px" /></a><p class="wp-caption-text">Fritz Kaegi</p></div>
<p>Kaegi agrees that the system represents “institutional racism” and adds that, “the way you address institutional racism is [to] ask, where does unintended bias come from? And it comes from a flawed statistical model, but more importantly, the influence of the tax appeals lawyers.  You address those two things and you can produce a less biased outcome.”</p>
<p>Berrios cites the large number of appeals – they’ve tripled in number over the past dozen years – as evidence that the system is responsive. But the investigation showed that the appeal process consistently increased unfairness, in part because moderate-income homeowners are less likely to appeal.</p>
<p>Kaegi said a better measure of the office’s effectiveness “is how well are you doing for people who don’t appeal. When the assessor says, ‘Oh, you should just appeal,’ that’s admitting that the system doesn’t work for the average person, since the majority of people do not appeal.” He thinks the office should focus on getting valuations right the first time, and instead of promoting appeals, use its resources to educate homeowners about exemptions, which he says is one way to help long-term homeowners facing pressure from gentrification.</p>
<p>Kaegi stresses that the biggest distortions to the system come from appeals to commercial buildings downtown, which studies have shown <a href="http://chicagoreporter.com/cook-county-homeowners-deserve-property-tax-relief/">account for as much as 80 percent of appeals reductions</a>. “While there are many factors creating bias in the system, the huge amount of value that’s being marked down downtown” is “the biggest source of bias,” he said.</p>
<p>He points out that the Willis Tower’s valuation is based on a market value of about $600,000, while the building sold two years ago for $1.3 billion. Or <a href="https://www.dnainfo.com/chicago/20161006/downtown/trump-tower-tax-break">Trump Tower, where a politically-connected law firm won a 70 percent reduction</a> on the value of its retail space.</p>
<p>“It doesn’t have to be that way,” he said, describing a straightforward process of valuing a commercial property based on its rental income and capitalization rate.</p>
<p>But Berrios’s office insists on using a variety of “alternative methodologies, where they have discretion through a very non-transparent process to look at costs and other factors, and in the case of Trump Tower, to say this retail space is substandard,” Kaegi said. “When you start making all these exceptions behind closed doors, you end up with all these strange outcomes.”</p>
<p>The bottom line is, every questionable tax break for downtown properties means higher taxes for everyone else – and the <a href="http://chicagoreporter.com/cook-county-homeowners-deserve-property-tax-relief/">tax burden has been steadily shifting from commercial to residential properties</a> for years.</p>
<p>Berrios has cited his Latino heritage and the fact that he grew up in Cabrini-Green as a defense against charges of racially-biased assessments.  But Latinos were heavily represented among a multi-racial group of community organizations that protested outside his office Tuesday morning.</p>
<p>“The evidence is clear: The assessments are unfair,” said Hilario Dominguez, housing organizer for The Resurrection Project.  “We need leaders who are willing to step up and provide assistance for those who need it – working class families who struggle to put a roof over their heads.”</p>
<p>He dismissed the announcement by Cook County Board President Toni Preckwinkle, a Berrios ally, that she would seek a review of the assessment process. “We do not need another study,” he said. “We need transparency.”</p>
<p>Edith Roblas of the Southwest Organizing Project brought a copy of her tax bill, which went up 327 percent this year.  David McDowell of SWOP said the group “expected to fight predatory lenders and big banks to keep our families in their homes, but we never expected to have to fight the Cook County assessor’s office to keep our families in their homes.  But we will.”</p>
<p>Clem Balanoff of Our Revolution said the assessment system “transfers money from poor and minority communities into the hands of the wealthy.”</p>
<p>The groups delivered a letter to Berrios calling on him to stop fighting FOIA requests, to implement the new computer model, and to “refund homeowners who were punished for [his] mistakes.”</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1385516 -->
<div class="article-bottom nocontent"><aside id="text-10" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><style>
#signup {
text-align:center;
border-style: solid;
border-color: #CCC;
border-width: 1px;
padding-top: 20px;
padding-bottom: 20px;
}

#signupbutton{
color: white;
background: #cc3300;
border-radius: 3px;
padding-left: 15px;
padding-right: 15px;
padding-top: 5px;
padding-bottom: 5px;
font-weight: bolder;
font-size: 1.2em;
text-decoration: none;
font-family: "Open Sans Condensed",sans-serif;
}

#signupbutton:hover {
background-color:#a6a6a6;
text-decoration:none;
}

#signuplink:hover{
text-decoration:none;
}

#signuphed {
margin-bottom:8px;
}
</style>



<div id="signup">
<h4 id="signuphed">Want more stories like this?</h4>
<p>Get the latest from the Reporter delivered straight to your inbox. <br>Subscribe to our free email newsletter.</p>
<a id ="signuplink" href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841"><span id="signupbutton">
SIGN UP</span></a>

</div></div>
		</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=What%20it%E2%80%99ll%20take%20to%20root%20out%20discriminatory%20property%20taxes%20in%20Cook%20County&url=http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=What%20it%E2%80%99ll%20take%20to%20root%20out%20discriminatory%20property%20taxes%20in%20Cook%20County&body=Fritz%20Kaegi%20is%20challenging%20Assessor%20Joe%20Berrios%20over%20an%20opaque%20system%20found%20to%20overtax%20low-income%20neighborhoods.%20http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="http://chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-author-widget-3" class="widget widget-3 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis Black">Curtis Black</a></span></h3><div class="photo"><img width="88" height="96" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="Headshot of Curtis Black" /></div><p>Curtis is an opinion writer for The Chicago Reporter.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:cubla21@gmail.com" title="e-mail Curtis Black"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="http://chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis">More by Curtis</a></li></ul>
					</div>
			</aside><aside id="largo-related-posts-widget-2" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://chicagoreporter.com/harnessing-bernie-sanders-energy-to-revolutionize-the-democratic-party/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-140x140.jpg" class=" wp-post-image" alt="" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-50x50.jpg 50w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/web_srupolo_bernie-sanders-14-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/harnessing-bernie-sanders-energy-to-revolutionize-the-democratic-party/" title="Read: ">Harnessing Bernie Sanders&#8217; energy to revolutionize the Democratic party</a></h4>

				
				<p>Our Revolution Chicago wants to advance a local progressive movement built on grassroots organizing, not patronage.</p>
</li><li><a href="http://chicagoreporter.com/cook-county-homeowners-deserve-property-tax-relief/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-140x140.jpg" class=" wp-post-image" alt="" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/09/IMG_5350-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/cook-county-homeowners-deserve-property-tax-relief/" title="Read: ">Cook County homeowners deserve property tax relief</a></h4>

				
				<p>After decades of imbalance, commercial property owners can afford to shoulder more of the tax burden.</p>
</li><li><a href="http://chicagoreporter.com/state-budget-cuts-other-issues-could-affect-alvarezs-new-drug-policy/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-140x140.jpg" class=" wp-post-image" alt="" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/BYP100_IMG_9243-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/state-budget-cuts-other-issues-could-affect-alvarezs-new-drug-policy/" title="Read: ">State budget cuts, other issues, may limit efficacy of drug policy change</a></h4>

				
				<p>Cook County State&#8217;s Attorney Anita Alvarez  says her office is going to prosecute fewer low-level drug cases and steer more people to treatment. But with state budget cuts for substance abuse treatment programs on the horizon and persistent racial disparities in drug-related arrests, advocates question whether the new policy can be effective.</p>
</li></ul></aside></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://chicagoreporter.com/what-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county/';
var disqus_identifier = '1385516 http://chicagoreporter.com/?p=1385516';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chicagoreporter';
var disqus_title = "What it’ll take to root out discriminatory property taxes in Cook County";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=1385516';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.

<form action="https://salsa3.salsalabs.com/save" method="POST" id="salsa_email_signup" name="salsa_email_signup" class="salsa_email_signup">
<input type="hidden" name="redirect" value="http://chicagoreporter.com/thank-you/"/>
<input type="text" size="60" id="first_name" name="First_Name" placeholder="First Name"/>
<input type="text" size="60" id="last_name" name="Last_Name" placeholder="Last Name"/>
<input type="text" size="60" id="email" name="Email" placeholder="Email Address"/>
<input type="text" id="Zip" name="Zip" class="short-field" placeholder="Zip Code"/>

<input type="hidden" name="organization_KEY" value="50480"/>
<input type="hidden" name="object" value="supporter"/>
<input type="hidden" name="Receive_Email" value="1"/>
<style>.memberCode{display:none;}</style>
<div class="memberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
<input type="hidden" name="link" value="groups"/>
  <input type="hidden" name="linkKey" value="112438"/>
<input type="hidden" name="tag" id="tag" value="TCR:TCR"/>
<input name="email_trigger_KEYS" value="35460,35465,35466" type="hidden">
<input type="Submit" value="Join" />
</form></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="widget_sp_image-6" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">logo-1-reverse-1</h3><img width="247" height="109" alt="logo-1-reverse-1" class="attachment-full" style="" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/logo-1-reverse-1.png" /></aside><aside id="largo-about-widget-3" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About Chicago Reporter</h3>
			                <p>Founded on the heels of the civil rights movement of the 1960s, The Chicago Reporter confronts racial and economic inequality, using the power of investigative journalism. Our mission is national but grounded in Chicago, one of the most segregated cities in the nation and a bellwether for urban policies.</p>
			
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="http://chicagoreporter.com/about/">About</a></li>
<li id="menu-item-1243996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1243996"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
<li id="menu-item-1243997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243997"><a href="http://nl.newsbank.com/sites/crsnp/">Archive</a></li>
<li id="menu-item-1244018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244018"><a href="http://chicagoreporter.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1244000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244000"><a href="http://projects.chicagoreporter.com/settlements/">Settling for Misconduct</a></li>
<li id="menu-item-1244003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1244003"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscribe</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<ul id="footer-social" class="social-icons">
		<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>	</ul>
	<div class="footer-bottom clearfix">

		<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
		<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2017 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
				

						<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
				<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chicagoreporter';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=What%20it%E2%80%99ll%20take%20to%20root%20out%20discriminatory%20property%20taxes%20in%20Cook%20County&url=http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=What%20it%E2%80%99ll%20take%20to%20root%20out%20discriminatory%20property%20taxes%20in%20Cook%20County&body=Fritz%20Kaegi%20is%20challenging%20Assessor%20Joe%20Berrios%20over%20an%20opaque%20system%20found%20to%20overtax%20low-income%20neighborhoods.%20http%3A%2F%2Fchicagoreporter.com%2Fwhat-itll-take-to-root-out-discriminatory-property-taxes-in-cook-county%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="http://chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>
