<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Emanuel is the last person to give Democrats advice on strategy | Chicago Reporter	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://chicagoreporter.com/xmlrpc.php" />
<title>Emanuel is the last person to give Democrats advice on strategy &#8211; Chicago Reporter</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = '';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				} else {
					header_img = 'http://chicagoreporter.com/wp-content/uploads/2014/10/logo-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Feed" href="http://chicagoreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Comments Feed" href="http://chicagoreporter.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chicago Reporter &raquo; Emanuel is the last person to give Democrats advice on strategy Comments Feed" href="http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chicagoreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-condensed-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed%3A700%2C300%2C300italic&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/css/style.min.css?ver=0.5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='chicagoreporter-css'  href='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/chicago-reporter/css/chicagoreporter.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/modernizr.custom.js?ver=0.5.5.2'></script>
<link rel='https://api.w.org/' href='http://chicagoreporter.com/wp-json/' />
<link rel='prev' title='Chicago’s lax enforcement of minimum wage hike leaves workers in the lurch' href='http://chicagoreporter.com/chicagos-lax-enforcement-of-minimum-wage-hike-leaves-workers-in-the-lurch/' />
<link rel="canonical" href="http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/" />
<link rel='shortlink' href='http://chicagoreporter.com/?p=1041993' />
<link rel="alternate" type="application/json+oembed" href="http://chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chicagoreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F&#038;format=xml" />

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@ChicagoReporter">
		<meta name="twitter:creator" content="@chicagoreporter">					<meta property="og:title" content="Emanuel is the last person to give Democrats advice on strategy" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/"/>
					<meta property="og:description" content="The mayor’s advice for his party to “take a chill pill” obscures his record and demonstrates his complete disconnect to the current political climate. " />
					<meta name="description" content="The mayor’s advice for his party to “take a chill pill” obscures his record and demonstrates his complete disconnect to the current political climate. " />
			<meta property="og:site_name" content="Chicago Reporter" /><meta property="og:image" content="http://chicagoreporter.com/wp-content/uploads/2017/02/web_rahmemanul13-1170x781.jpg" /><meta name="news_keywords" content="Perspectives: The Powers That Be, ACLU, Affordable Care Act, American Civil Liberties Union, Bernie Sanders, Bill Clinton, Congress, crime, Democrats, Donald Trump"><meta name="original-source" content="http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/" /><meta name="syndication-source" content="http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-2350659-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Chicago Reporter"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Chicago Reporter"],
					["largo._setDomainName", "chicagoreporter.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	</head>

<body class="single single-post postid-1041993 single-format-standard classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-more" class="menu"><li id="menu-item-14026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14026"><a href="http://chicagoreporter.com/series/2015-04-new-treatment-center/">Current Issue</a></li>
<li id="menu-item-10571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10571"><a href="http://chicagoreporter.com/archive/">Archive</a></li>
<li id="menu-item-10569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10569"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscriptions</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
										<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://chicagoreporter.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
														<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://chicagoreporter.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="site-name"><a href="/">Chicago Reporter</a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="site-name"><a href="/">Chicago Reporter</a></li>
						<li id="menu-item-57967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li id="menu-item-57917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li id="menu-item-934592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li id="menu-item-57920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li id="menu-item-57922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="http://chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li id="menu-item-57924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li id="menu-item-57926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="http://chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li id="menu-item-57928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li id="menu-item-57930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li id="menu-item-372969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-57944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="http://chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57945" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="http://chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li id="menu-item-57948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li id="menu-item-57911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-57956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://chicagoreporter.com/about/our-history/">Our History</a></li>
	<li id="menu-item-57953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-57958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li id="menu-item-57955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-57961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Magazine Archives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-931066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li id="menu-item-931067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li id="menu-item-84253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">More <b class="caret"></b>
										</a>
										<ul id="menu-more-1" class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14026"><a href="http://chicagoreporter.com/series/2015-04-new-treatment-center/">Current Issue</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10571"><a href="http://chicagoreporter.com/archive/">Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10569"><a href="http://salsa3.salsalabs.com/o/50480/p/salsa/web/common/public/signup?signup_page_KEY=8841">Subscriptions</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://chicagoreporter.com/">
						<span class="sitename" itemprop="name">Chicago Reporter</span>
						<span class="tagline" itemprop="description"> - Investigating race and poverty since 1972</span>
					</a>
				</h2>
			<a itemprop="url" href="http://chicagoreporter.com/"><img class="header_img" src="" alt="" /></a><div id="home-upper-right"><h4>Support NonProfit News</h4>			<div class="textwidget"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223" class="button donate-button">
Donate Now
</a></div>
		</div></header>
<header class="print-header nocontent">
	<p>
		<strong>Chicago Reporter</strong>
		(http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57967"><a href="#" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57916"><a href="http://chicagoreporter.com/category/key-issue/child-and-family/">Child and Family</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57917"><a href="http://chicagoreporter.com/category/key-issue/criminal-justice/">Criminal Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-934592"><a href="http://chicagoreporter.com/category/key-issue/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57920"><a href="http://chicagoreporter.com/category/key-issue/employmentlabor/">Employment and Labor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57922"><a href="http://chicagoreporter.com/category/key-issue/government-and-politics/">Government and Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57924"><a href="http://chicagoreporter.com/category/key-issue/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57926"><a href="http://chicagoreporter.com/category/key-issue/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57928"><a href="http://chicagoreporter.com/category/key-issue/immigration/">Immigration</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57930"><a href="http://chicagoreporter.com/category/key-issue/race-and-culture/">Race and Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372969"><a href="http://chicagoreporter.com/category/key-issue/transportation/">Transportation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-57944"><a href="http://chicagoreporter.com/category/perspectives/" class="dropdown-toggle">Perspectives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57945"><a href="http://chicagoreporter.com/category/powers-that-be/">Curtis Black: The Powers That Be</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57948"><a href="http://chicagoreporter.com/author/christopher-benson/">Christopher Benson</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-57911"><a href="http://chicagoreporter.com/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57956"><a href="http://chicagoreporter.com/about/our-history/">Our History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57953"><a href="http://chicagoreporter.com/about/our-staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57958"><a href="http://chicagoreporter.com/about/our-supporters/">Our Supporters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57955"><a href="http://chicagoreporter.com/about/awards/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-57961"><a href="#" class="dropdown-toggle">Magazine Archives <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931066"><a href="http://chicagoreporter.com/catalyst-issues/">Catalyst Issues</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-931067"><a href="http://chicagoreporter.com/reporter-issues/">Reporter Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84253"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">We Recommend:</li><li id="menu-item-1029540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1029540"><a href="http://chicagoreporter.com/behind-sale-of-closed-schools-a-legacy-of-segregation/">Behind sale of closed schools, a legacy of segregation</a></li>
<li id="menu-item-1029543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1029543"><a href="http://chicagoreporter.com/can-chicago-take-on-police-union-contracts-this-year/">Can Chicago take on police union contracts this year?</a></li>
<li id="menu-item-303846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303846"><a href="http://chicagoreporter.com/reverse-commute-is-a-long-haul-on-public-transit/">Reverse commute is a long haul on public transit</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1041993" class="hnews item post-1041993 post type-post status-publish format-standard has-post-thumbnail hentry category-powers-that-be tag-aclu tag-affordable-care-act tag-american-civil-liberties-union tag-bernie-sanders tag-bill-clinton tag-congress tag-crime tag-democrats tag-donald-trump tag-guns tag-health-care tag-human-rights tag-immigration tag-immigration-policy tag-mass-incarceration tag-mass-protest tag-mayor-rahm-emanuel tag-north-american-free-trade-agreement tag-obamacare tag-political-rhetoric tag-presidential-election tag-protests tag-republicans tag-sentencing tag-social-movements tag-terrorism tag-welfare-reform tag-white-voters tag-womens-march top-term-category-powers-that-be featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Emanuel is the last person to give Democrats advice on strategy</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img width="29" height="32" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/archive/Curtis2.jpg" class="avatar avatar-32 photo size-32x32 " alt="Headshot of Curtis Black" /> <a class="url fn n" href="http://chicagoreporter.com/author/curtis-black/" title="Read All Posts By Curtis Black" rel="author">Curtis Black</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-02-08T16:50:49+00:00">February 8, 2017</time></h5>

		
		<meta itemprop="description" content="The mayor’s advice for his party to “take a chill pill” obscures his record and demonstrates his complete disconnect to the current political climate. 
" />
<meta itemprop="datePublished" content="2017-02-08T16:50:49+00:00" />
<meta itemprop="dateModified" content="2017-02-08T16:52:19+00:00" />
<meta itemprop="image" content="http://chicagoreporter.com/wp-content/uploads/2017/02/web_rahmemanul13-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="1170" height="781" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web_rahmemanul13-1170x781.jpg" class="attachment-full size-full wp-post-image" alt="Rahm Emanuel celebrates being re-elected mayor on April 7, 2015. After failing to win a majority of votes in an initial election, the mayor was forced into a runoff race to secure his second term, an unprecedented event in the history of Chicago’s mayoral races." srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web_rahmemanul13-1170x781.jpg 1170w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web_rahmemanul13-336x224.jpg 336w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web_rahmemanul13-768x513.jpg 768w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web_rahmemanul13-771x515.jpg 771w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web_rahmemanul13.jpg 1200w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">Photo by Lucio Villa</p>
						<p class="wp-caption-text">Rahm Emanuel celebrates being re-elected mayor on April 7, 2015. After failing to win a majority of votes in an initial election, the mayor was forced into a runoff race to secure his second term, an unprecedented event in the history of Chicago’s mayoral races. </p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p>Mayor Rahm Emanuel thinks he has some advice for the grassroots activists who are responding with such urgency to the rise of Donald Trump: <a href="http://my.chicagotribune.com/#section/-1/article/p2p-92515169/">“Take a chill pill.”</a>  They won’t listen to him, nor should they.</p>
<p>Emanuel may be uniquely unqualified to comprehend, much less comment on, the <a href="/photos-womens-march-and-anti-trump-protests-in-chicago-draw-huge-crowds/">progressive upsurge</a> seen in the huge Women’s March on Washington, airport blockades in response to Trump’s Muslim immigration ban, and crowds of hundreds corralling members of Congress across the country over the future of health care.</p>
<p><a href="https://www.youtube.com/watch?v=wByeLrd_8TQ">The mayor’s comments</a> came in response to a question framed by his supposed success in winning a Democratic majority in the House of Representatives in the 2006 midterm election. Emanuel claims the victory was due to the “moderate” candidates he ran, saying he “got a lot of crap for recruiting Iraq war vet football players, a sheriff, business people.”</p>
<p>The problem wasn’t his candidates’ resumes, though.  As head of the Democratic Congressional Campaign Committee, Emanuel recruited candidates who were pro-war, pro-guns, anti-abortion and anti-immigrant.</p>
<p>That’s pretty much the opposite of the values of millions of citizens who have taken to the streets in recent weeks, and who are determined to turn around the Democratic Party.  If the party is to have a future, they are it. Nor are they the “hard left,” as some media types cast them. They are the American center, appalled at what’s happening to our country under Trump.</p>
<p>Emanuel now says his goal in 2006 was to “take cultural issues off the table” and “present economic issues.”  But on economics, his candidates represented the Washington consensus in favor of free trade agreements that enshrine investor rights – the same tired consensus against which Sen. Bernie Sanders <a href="/making-the-case-for-black-voters-to-feel-the-bern/">mobilized deep opposition</a> in the Democratic primaries last year, and that <a href="/trump-victory-rooted-in-democrats-failing-the-working-class/">Trump exploited so cynically</a> in November.</p>
<p>The truth of the 2006 election was that <a href="http://www.slate.com/articles/news_and_politics/politics/2010/09/so_long_jerk.html">the top three recipients of DCCC cash – who together got nearly $10 million – all lost</a>, and of 22 initial candidates backed by Emanuel’s committee, only nine won their elections.  What swung the election to the Democrats was the deep unpopularity of President George W. Bush and the Iraq war, nourished by a new “netroots” insurgency within the Democratic Party.  Emanuel’s pro-war candidates had trouble catching the wave – but now he claims the election victory as his own.</p>
<p>The Blue Dog Democrats Emanuel elected were a major source of trouble when President Obama was trying to pass an economic stimulus and health care reform.  And these “Republican Lite” politicians were the first to fall in the Tea Party election of 2010.</p>
<p>Now Emanuel wants us to believe the problem with the Democrats is that “our party likes to be right, even if they lose.”  His mantra: “Winning is everything. If you don’t win, you can’t make public policy.”</p>
<p>Others have noted this philosophical bent.  In 2010, Dan Fromkin wrote at Huffington Post: “<a href="http://www.huffingtonpost.com/2010/03/02/rahm-emanuel-saboteur-of_n_482638.html">For [Emanuel], victory is everything</a> – even if you have to give up your core values, and even if you could have won while sticking to them.”</p>
<p>It gets particularly dangerous – and particularly cynical – when you bend policy decisions to a sense of what’s politically advantageous, as American Civil Liberties Union Executive Director Anthony Romero noted.  When Emanuel served as former President Obama’s chief of staff, Romero said, he was focused “<a href="http://www.rawstory.com/2010/01/fire-obamas-chief-staff-calls-liberal-strategy-fucking-retarded/">less on policy outcomes</a> and more on a Democratic agenda that will keep the party in power.”</p>
<p>It was cynical political calculation that led Emanuel to oppose closing the detention center at Guantanamo Bay – a human rights disaster where men with no known connection to terrorism continue to rot – or to encourage House Democrats in “tough” districts to provide the winning margin for the draconian immigration bill sponsored by Wisconsin Republican James Sensenbrenner in 2005.</p>
<p>It was cynical political calculation ­– a too-clever ploy to “triangulate” and win the votes of white Republicans – that led Emanuel to push policies in the Clinton administration such as welfare reform and a tough-on-crime agenda of prison construction, three-strikes-you’re-out criminal sentencing provisions, mandatory minimum sentencing and an expanded death penalty.  These have devastated poor communities in Chicago and <a href="http://chicagoreporter.com/chicagos-violence-tied-policies-rahms-past/">must be counted among the root causes of the violence</a> that screams from our headlines today.</p>
<p>Perhaps most striking about Emanuel’s remarks was his complete lack of urgency.  “Take a chill pill.” Focus on “the long haul.”  “It ain’t gonna happen in 2018.”  (<a href="http://my.chicagotribune.com/#section/1059/article/p2p-92522261/">Considering recent history</a> – and the close margin in the Senate today – this last prediction is utterly baseless.) It demonstrates Emanuel’s complete disconnection from the Democratic Party’s base.</p>
<p>It also reflects the fact that Trump is the best thing that’s happened to Rahm Emanuel in a long time.  Trump is the perfect foil for the unpopular mayor: a political leader who is even more unpopular than he is.  He can strike the pose of champion of the people – even if that still <a href="http://chicagoreporter.com/emanuel-should-move-to-protect-airport-workers-from-exploitation/">doesn’t carry over to his actual policies</a>.</p>
<p>And it’s likely that Emanuel realizes that the wave of protest and grassroots engagement greeting Trump today could sweep over Emanuel himself tomorrow.</p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1041993 -->
<div class="article-bottom nocontent"><aside id="largo-author-widget-3" class="widget widget-1 odd default largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="http://chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis Black">Curtis Black</a></span></h3><div class="photo"><img width="88" height="96" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/archive/Curtis2.jpg" class="attachment-96x96 size-96x96 wp-post-image" alt="Headshot of Curtis Black" /></div><p>Curtis is an opinion writer for The Chicago Reporter.</p>						<ul class="social-links">
	
	
			<li class="email">
			<a class="email" href="mailto:cubla21@gmail.com" title="e-mail Curtis Black"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="http://chicagoreporter.com/author/curtis-black/" rel="author" title="See all posts by Curtis">More by Curtis</a></li></ul>
					</div>
			</aside><aside id="largo-follow-widget-2" class="widget widget-2 even default largo-follow clearfix"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Emanuel%20is%20the%20last%20person%20to%20give%20Democrats%20advice%20on%20strategy&url=http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Emanuel%20is%20the%20last%20person%20to%20give%20Democrats%20advice%20on%20strategy&body=The%20mayor%E2%80%99s%20advice%20for%20his%20party%20to%20%E2%80%9Ctake%20a%20chill%20pill%E2%80%9D%20obscures%20his%20record%20and%20demonstrates%20his%20complete%20disconnect%20to%20the%20current%20political%20climate.%20http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="http://chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></aside><aside id="largo-related-posts-widget-2" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">Related Stories</h3><ul class="related"><li><a href="http://chicagoreporter.com/photos-womens-march-and-anti-trump-protests-in-chicago-draw-huge-crowds/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-140x140.jpg" class=" wp-post-image" alt="Participants in the Women&#039;s March on Chicago party in protest near Trump Tower after the rally in Grant Park." srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-50x50.jpg 50w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WomensMarchOnChicago_012117_Web_16-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/photos-womens-march-and-anti-trump-protests-in-chicago-draw-huge-crowds/" title="Read: ">Photos: Women’s March and anti-Trump protests in Chicago draw huge crowds</a></h4>

				
				<p>Demonstrators flooded the streets downtown on Inauguration Day and the next morning for the Women’s March on Chicago. </p>
</li><li><a href="http://chicagoreporter.com/trump-victory-rooted-in-democrats-failing-the-working-class/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-140x140.jpg" class=" wp-post-image" alt="donald_trump_27150683144" srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-50x50.jpg 50w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Donald_Trump_27150683144-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/trump-victory-rooted-in-democrats-failing-the-working-class/" title="Read: ">Democratic leaders aided Trump by failing the working class</a></h4>

				
				<p>Progressives must champion job creation without the racist appeals popularized by both parties in recent decades. </p>
</li><li><a href="http://chicagoreporter.com/illinois-political-odd-couple-rauner-and-rahm/"/><img width="140" height="140" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-140x140.jpg" class=" wp-post-image" alt="Gov. Bruce Rauner spoke to the Chicago City Council, presided over by Mayor Rahm Emanuel, in May 2015." srcset="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-140x140.jpg 140w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-60x60.jpg 60w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-32x32.jpg 32w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-64x64.jpg 64w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-96x96.jpg 96w, http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2015/08/Rahm_Rauner_CityHall_GD-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="http://chicagoreporter.com/illinois-political-odd-couple-rauner-and-rahm/" title="Read: ">Illinois’ political odd couple: Rauner and Rahm</a></h4>

				
				<p>Despite belonging to different political parties, their views, wealth and tactics often put the mayor and governor on the same side of the political fence, especially when it comes to opposing progressive revenue solutions.</p>
</li></ul></aside></div>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://chicagoreporter.com/emanuel-is-the-last-person-to-give-democrats-advice-on-strategy/';
var disqus_identifier = '1041993 http://chicagoreporter.com/?p=1041993';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'chicagoreporter';
var disqus_title = "Emanuel is the last person to give Democrats advice on strategy";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=1041993';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="widget_sp_image-2" class="widget widget-1 odd default widget_sp_image clearfix"><h3 class="widgettitle">Explore our database of police misconduct lawsuits in Chicago</h3><a href="/settlements" target="_self" class="widget_sp_image-image-link image-click-track" title="Explore our database of police misconduct lawsuits in Chicago"><img width="400" height="261" alt="Explore our database of police misconduct lawsuits in Chicago" class="attachment-full" style="" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/database-widget.jpg" /></a></aside><aside id="largo-about-widget-2" class="widget widget-2 even default largo-about clearfix"><h3 class="widgettitle">About The Chicago Reporter</h3>
			                <p>The Chicago Reporter is a nonprofit investigative news organization that focuses on race, poverty and income inequality. The Reporter was founded by civil rights activist John McDermott in 1972 to measure the city's progress toward racial equality.</p>
			
		</aside><aside id="text-4" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">Email Newsletter</h3>			<div class="textwidget">Keep up with The Chicago Reporter. Sign up for our eNewsletter.

<form action="https://salsa3.salsalabs.com/save" method="POST" id="salsa_email_signup" name="salsa_email_signup" class="salsa_email_signup">
<input type="hidden" name="redirect" value="http://chicagoreporter.com/thank-you/"/>
<input type="text" size="60" id="first_name" name="First_Name" placeholder="First Name"/>
<input type="text" size="60" id="last_name" name="Last_Name" placeholder="Last Name"/>
<input type="text" size="60" id="email" name="Email" placeholder="Email Address"/>
<input type="text" id="Zip" name="Zip" class="short-field" placeholder="Zip Code"/>

<input type="hidden" name="organization_KEY" value="50480"/>
<input type="hidden" name="object" value="supporter"/>
<input type="hidden" name="Receive_Email" value="1"/>
<style>.memberCode{display:none;}</style>
<div class="memberCode"> Optional Member Code <input name="first_name_949" value=""/></div>
<input type="hidden" name="link" value="groups"/>
  <input type="hidden" name="linkKey" value="112438"/>
<input type="hidden" name="tag" id="tag" value="TCR:TCR"/>
<input name="email_trigger_KEYS" value="35460,35465,35466" type="hidden">
<input type="Submit" value="Join" />
</form></div>
		</aside><aside id="text-7" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">Contact us</h3>			<div class="textwidget">Got a news tip or a story you want us to cover? Email us at <a href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a>.
</div>
		</aside><aside id="largo-twitter-widget-3" class="widget widget-5 odd default largo-twitter clearfix"><a class="twitter-timeline" href="https://twitter.com/ChicagoReporter">Tweets by @ChicagoReporter</a></aside><aside id="largo-facebook-widget-3" class="widget widget-6 even default hidden-phone largo-facebook clearfix"><div class="fb-page" data-adapt-container-width="true" data-href="https://www.facebook.com/TheChicagoReporter" data-height="350" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheChicagoReporter"><a href="https://www.facebook.com/TheChicagoReporter">Chicago Reporter</a></blockquote></div></div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-10574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10574"><a href="http://chicagoreporter.com/about/">About</a></li>
<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a href="/current-issue">Current Issue</a></li>
<li id="menu-item-10575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10575"><a href="http://chicagoreporter.com/archive/">Archive</a></li>
<li id="menu-item-11939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11939"><a href="https://salsa3.salsalabs.com/o/50480/p/salsa/donation/common/public/?donate_page_KEY=8223">Donate</a></li>
<li id="menu-item-11940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11940"><a href="http://chicagoreporter.com/category/gallery/">Galleries</a></li>
<li id="menu-item-11941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11941"><a href="http://chicagoreporter.com/category/video/">Video</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="magazine_issue-3" class="widget widget-1 odd default widget_magazine_issue clearfix"><h3 class="widgettitle">Settling for Misconduct</h3><div class="magazine-issue"><div class="magazine-image"><img src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/settling-screenshot_vertical.jpg"></div><div class="magazine-content"><p>An interactive database of misconduct lawsuits against the Chicago Police Department</p><div class="magazine-content-cta"><a href="/settlements">Explore the database</a></div><div class="clearfix"></div></div></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="text-8" class="widget widget-1 odd no-bg widget_text clearfix">			<div class="textwidget"><link href='//cdn.knightlab.com/libs/soundcite/latest/css/player.css' rel='stylesheet' type='text/css'><script type='text/javascript' src='//cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js'></script>

<link rel="stylesheet" href="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/css/juxtapose.css"><script type="text/javascript" src="//s3.amazonaws.com/cdn.knightlab.com/libs/juxtapose/latest/js/juxtapose.js"></script></div>
		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/TheChicagoReporter" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/ChicagoReporter" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://www.youtube.com/user/ChicagoReporter1972" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/chicagoreporter/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://chicagoreporter.tumblr.com/" title="Link to Tumblr"><i class="icon-tumblr"></i></a></li><li><a href="http://feeds.feedburner.com/chicagoreporter" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit"><p>The Chicago Reporter 111 W. Jackson Blvd., Suite 820 | Chicago, IL 60604 | (312) 427-4830 | <a target="_blank" href="mailto:tcr@chicagoreporter.com">tcr@chicagoreporter.com</a></p>

<p>The Chicago Reporter&nbsp;is a publication of the <a target="_blank" href="http://www.communityrenewalsociety.org/">Community Renewal Society</a>, a faith-based organization founded in 1882.</p>

<p>Copyright ©2017 Community Renewal Society | <a href="/terms-of-usage">Terms of Use</a></p></p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/img/inn_logo_blue_final.png" alt="Chicago Reporter is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'chicagoreporter';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        			<!--Facebook-->
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
					<!--Twitter-->
			<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F"><i class="icon-facebook"></i><span class="hidden-phone">Like</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Emanuel%20is%20the%20last%20person%20to%20give%20Democrats%20advice%20on%20strategy&url=http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F&via=ChicagoReporter"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Emanuel%20is%20the%20last%20person%20to%20give%20Democrats%20advice%20on%20strategy&body=The%20mayor%E2%80%99s%20advice%20for%20his%20party%20to%20%E2%80%9Ctake%20a%20chill%20pill%E2%80%9D%20obscures%20his%20record%20and%20demonstrates%20his%20complete%20disconnect%20to%20the%20current%20political%20climate.%20http%3A%2F%2Fchicagoreporter.com%2Femanuel-is-the-last-person-to-give-democrats-advice-on-strategy%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://chicagoreporter.com/category/powers-that-be/"><i class="icon-link"></i> <span>More on Perspectives: The Powers That Be</span></a></li>
<li><a href="http://chicagoreporter.com/category/powers-that-be/feed/"><i class="icon-rss"></i> <span>Subscribe to Perspectives: The Powers That Be</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-content/themes/largo-dev/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://3ix98v4jkk22r5onw14w6xx1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

</body>
</html>
